Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#1002 closed defect (fixed)

DnD of "a link" is broken (IE)

Reported by: bill Owned by: bill
Priority: high Milestone:
Component: DnD Version: 0.3
Keywords: regression Cc:
Blocked By: Blocking:

Change History (8)

comment:1 Changed 13 years ago by dylan

Milestone: 0.4

comment:2 Changed 13 years ago by dylan

Component: CoreDnD
Keywords: regression added
Owner: changed from anonymous to psowden

comment:3 Changed 13 years ago by dylan

Milestone: 0.40.4.1

bill, I can't reproduce this... can you explain what jumps here?

comment:4 Changed 13 years ago by bill

Summary: DnD of "a link" is brokenDnD of "a link" is broken (IE)

Sorry, I should have mentioned that it just happens on IE. As you are dragging, you'll notice a 1 inch gap between the mouse arrow and the text marked "a link". Since we delayed the DnD refactor until 0.5, shouldn't we delay this bug until 0.5 too?

comment:5 Changed 13 years ago by bill

Description: modified (diff)
Milestone: 0.4.10.5

comment:6 Changed 13 years ago by bill

Milestone: 0.50.4.1
Owner: changed from psowden to bill
Status: newassigned

comment:7 Changed 13 years ago by bill

Resolution: fixed
Status: assignedclosed

(In [6314]) Fixes #1002

comment:8 Changed 12 years ago by (none)

Milestone: 0.4.1

Milestone 0.4.1 deleted

Note: See TracTickets for help on using tickets.