Custom Query (18300 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (115 - 117 of 18300)

Ticket Resolution Summary Owner Reporter
#4299 worksforme 0.9 [dojox.layout.ContentPane] Instead of loadingMessage, `undefined' appears in browser mumme guest
Description

When a new tab is created, when using a remote Href to a slow server (in my case, 5+ seconds for a response for a new request..), instead of loadingMessage I get `undefined' showing in the tab until the page begins to load.

I would like to customise my own loadingMessage as well, but for this bug report, this is the code I'm running. When I run it with dijit, I see the loadingMessage <span> defined in dijit.layout.ContentPane?. But in either case, I am not able to customise the loadingMessage when declaring the tab object, so it would be awesome to have a method in dijit/dojox.layout.ContentPane? to allow for that :)

---BEGIN CODE

var callOptions = {

loadingMessage: "Loading...", refreshOnShow:false, executeScripts:true, useVisibility:true, cacheContent:false

}; callOptionsid? = tabName; if (action_onclose) {

callOptionsonClose? = action_onclose;

}

/* dijit.layout.ContentPane? does NOT support executeScripts */

var tab = new dijit.layout.ContentPane? ( callOptions, divNode );

var tab = new dojox.layout.ContentPane?( callOptions, divNode );

tab.setHref(url); tab.title = title; tab.closable = true;

---END CODE

#5158 fixed 0.9 doc page error in IE Neil Roberts liucougar
Description

go to http://redesign.dojotoolkit.org/ in IE (6), "dojo is not undefined" error

works fine in FF

#3425 fixed 0.9 dojo version string not updated correctly? James Burke James Burke
Description

From Roger Bordeaux:


I get the nightly build at http://svn.dojotoolkit.org/dojo/view/anon/all/trunk.

The last revision I get is 9125

BUT

when I run the command console.log(dojo.version); I get the following answer :

0.9.0preM1 (8123) major=0 minor=9 patch=0 flag=preM1 revision=8123


Looks like the revision number is not getting updated and the flag value might need to be changed.

Note: See TracQuery for help on using queries.